As of r9870 GSL is required to build the trunk

GNU Scientific Library (GSL) is now a prerequisite for building
gnuradio-core.

If you haven’t installed it already, please install it now.

For those of you who are surprised by this, please see this thread
from six weeks ago:

http://www.mail-archive.com/[email protected]/msg14776.html

Eric

Eric


Discuss-gnuradio mailing list
[email protected]
http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

in ubuntu, the package is called libgsl0ldbl, and it exists in hardy
and intrepid…

Dimitris S.
“If you think you’re too small to make a difference, try sleeping with
a mosquito!” - Amnesty International

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs