Are there plans for a WIN64OLE library?

WIN32OLE for use with MS OFFICE products is great but it seems there are
a lot of posts on the web about issues with it when using the 64bit
version of OFFICE (and/or 64bit Windows). I do not yet have 64bit OFFICE
but I will likely be upgrading soon and when I do I would sure like my
Ruby scripts to work reliably. What is the latest?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs