APR issue with apache

Hi i am at the last step after configuring

./configure --prefix=~/apache-64-2-4-12/Apache64HTTP --enable-ssl
–with-pcre=~/apache-64-2-4-12/03-httpd/pcre-8.36
–with-apr=~/apache-64-2-4-12/03-httpd/apr-1.5.1
–with-apr-util=~/apache-64-2-4-12/03-httpd/apr-util-1.5.4
–enable-ssl-staticlib-deps

I have tried using absolute path as well but i keep on getting below
error

configure:
checking for APR… configure: error: the --with-apr parameter is
incorrect. It must specify an install prefix, a build directory, or an
apr-config file.

Any idea why this is happening???

I have already installed apr and apr-util

On Sunday, August 9, 2015 at 11:10:59 PM UTC+1, Ruby-Forum.com User
wrote:

error

You might want to try an apache specific mailing list.

Fred

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs