Apache upgrade in instant rails

I have installed instant rails 1.1 which includes apache web server
1.3.33.

However, I need to upgrade this to 2.0.59. Can I just go ahead and
install
the Apache web server for 2.0.59 right over 1.3.33 that was installed
with
instant rails? What pitfalls must I be aware of? -Ike

On 10/3/06, Ike [email protected] wrote:

I have installed instant rails 1.1 which includes apache web server 1.3.33.

However, I need to upgrade this to 2.0.59. Can I just go ahead and install
the Apache web server for 2.0.59 right over 1.3.33 that was installed with
instant rails? What pitfalls must I be aware of? -Ike

No, this won’t work because Instant Rails will try to update the
apache configuration file, and the 1.x and 2.x files are different.

Just configure Instant Rails to not to automatically start its copy
of Apache (use the menu command “Configure > Instant Rails”), and then
install Apache 2 somewhere else.

Curt

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs