Apache not loading plugins

Hi everyone, this is my first post here and I’m sort of newbie with
rails.
I tried to use localization-simplified plugin in my rails app but apache
don’t load the plugin, webrick load the plugin flawless.
anyone can help me to make it work with apache2?

On 11/13/06, Lord A. [email protected] wrote:

Hi everyone, this is my first post here and I’m sort of newbie with
rails.
I tried to use localization-simplified plugin in my rails app but apache
don’t load the plugin, webrick load the plugin flawless.
anyone can help me to make it work with apache2?

Hi,

Although I don’t know the answer, here are few hints how to formulate
the question better to increase the probability of a good answer :wink:

  1. you’d get more informed answer if you ask directly in the rails
    forum.

  2. please specify your setup: apache + what?
    mod_ruby/fcgi/mongrel/webrick/…? + versions

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs