Anyone willing to update Exerb for 1.9.3?

Hello,

I’m looking for ppl interested in update/patch exerb so it can be used
with Ruby 1.9.3 instead of 1.8.7

The last known good place for this is Gordon T. repository:

Since performance startup performance of 1.9.3 is comparable to 1.8.7,
would like to consider 1.8.7 deprecated from my build environment and
move to 1.9.3 beauty.

The goal is be able to build standalone executables using 1.9.3, at
this time, nothing in 1.9.x works with Exerb.

Exerb is used by Pik and some that I want to release as command line
tools that do not depend on Ruby be installed.

Anyone interested in take this challenge? Perhaps some money could be
made available for those wanting to tackle this.

Cheers,

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs