Anyone using an Intel-Mac Mini?

… for compiling / running GNU Radio w/ a USRP? According to
Apple’s USB folks, that architecture is quite similar to the MacBook
(and MacBook Pro) - the former of which seems to have issues doing
USB transfers w/ the USRP due to either LIBUSB or changes to the
Darwin USB architecture (there have been a few changes, according to
the Apple rep, but those should affect -all- Intel-Macs running
10.4.7 and newer).

Further, if you have a successful install of GR on an Intel-Mac,
could you email me (off list) with which Mac type, OSX version, and
how you installed the background apps and libraries (e.g. by hand,
DarwinPorts, Fink, whatever). The rep is also curious about which
Intel-Macs -do- work, since that might help track down the bug.

Thanks in advance! - MLD

Hi Michael,

Yes, I do have a MacMini running the USRP. It works without any
problems. I run the latest OSX, 10.4.7 and installed everything with
darwin ports.

My Macbook does not work under Mac OS X, but when I run linux on it
(Ubuntu) gnuradio works.

Thomas

10.4.8 came out today - FYI.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs