Anyone use PDFLib with Ruby 1.9.1 and having issues?

All,

Hope I am doing this correctly - if not, I apologize ahead of time.

I can run any PDFLib file version, from 7.0.4 to 8.0.1, using Ruby 1.8.8
or lower just fine. (Windows)

However, when I try the same PDFLib files with Ruby 1.9 (any version), I
get errors on the ‘require’ immediately.

Shown below, when pointing to a “ruby19” version, I get a slightly
different error (…specified procedure…), than when I try the
“ruby18” version for research (…specificed module…).

Any help would be greatly appreciated.

Thank you,
Chris Kalkman
[email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs