Another wierd error whilst installing gems?

what could cause this error in terminal when updating gems?

Bulk updating Gem source index for: http://gems.rubyforge.org
ERROR: While executing gem … (Errno::EACCES)
Permission denied -
/usr/lib/ruby/gems/1.8/cache/rb-appscript-0.3.0.gem
[marcrice:~] marcrice%

please help!

libsfan01 wrote:

Well, going by the “permission denied” message I’d guess that you don’t
have the access rights to the directory. On my Linux box, at least, I
have to have root authority to modify anything in /usr. Perhaps you need
to log on as root or use sudo when you execute the gem command?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs