Another tiny typo 5.3 bug

While I’m at it: just noticed that even though I have the article filter
set to be “Markdown with Smartypants” in the settings, when I go to
write a new post the article filter is always set to “None” – I have to
manually change it every time. No huge deal, but thought I’d report it
anyway.

-Petri

Petri Wessman wrote:

While I’m at it: just noticed that even though I have the article filter
set to be “Markdown with Smartypants” in the settings, when I go to
write a new post the article filter is always set to “None” – I have to
manually change it every time. No huge deal, but thought I’d report it
anyway.

See
https://fdv.lighthouseapp.com/projects/11171/tickets/90-default-text-filter-ignored

Cheers,

Le 5 oct. 2009 à 10:45, Petri Wessman a écrit :

While I’m at it: just noticed that even though I have the article
filter
set to be “Markdown with Smartypants” in the settings, when I go to
write a new post the article filter is always set to “None” – I
have to
manually change it every time. No huge deal, but thought I’d report it
anyway.

-Petri

Hi Petri,

Thank you for reporting this, this bug was already opened on our bug
tracker at
https://fdv.lighthouseapp.com/projects/11171/tickets/90-default-text-filter-ignored

It was caused by the facts that the general setting was overriden by
user’s settings. General settings were only set up for new users,
which was kinda stupid.

It was fixed during the week-end. You don’t have general settings for
post text filters anymore, this is setup on a per users basis.

Regards
Frédéric


Frédéric de Villamil
“What’s mine is mine. What’s yours is still unsetteled” – Go player
proverb
[email protected] tel: +33 (0)6 62 19 1337
http://t37.net Typo : http://typosphere.org

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs