ANN: Sequel 0.1.3 Released - now with DBI support!


#1

Sequel version 0.1.3 has just been released. This release adds a DBI
adapter, and thereby support for ODBC, ADO, Frontbase and other
databases. For example:

require ‘sequel/dbi’
DB = Sequel.open ‘dbi:/odbc:my_dsn’
DB[:my_table].all #=> returns all rows in the table as hashes

etc…

======================

Sequel documentation:
http://sequel.rubyforge.org

Join the Sequel-talk group:
http://groups.google.com/group/sequel-talk

Install the gem:
sudo gem install sequel

Or check out the source and install locally:
svn co http://ruby-sequel.googlecode.com/svn/trunk sequel
cd sequel
rake install