[ANN] Ruby-GNOME2 1.1.2

Hi,

The Ruby-GNOME2 project released Ruby-GNOME2 1.1.2:
http://ruby-gnome2.sourceforge.jp/hiki.cgi?News_20120115_1

This release is a bug fix release of 1.1.1.

Users who install Ruby-GNOME2 by RubyGems doesn’t need to
upgrade. Users who install Ruby-GNOME2 from *.tar.gz need to
install 1.1.2 instead of 1.1.1 because 1.1.1 doesn’t install
needed header files. It causes build error.

=== Install

% gem install gtk2

=== Changes

==== Ruby/GLib2

  • Fixes
    • [GitHub#94] install missing header files.
      [Reported by mtasaka]

==== Ruby/Pango

  • Fixes
    • [GitHub#94] install a missing header file.
      [Reported by mtasaka]

==== Ruby/GdkPixbuf2

  • Fixes
    • [GitHub#94] install missing header files.
      [Reported by mtasaka]

=== Thanks

  • mtasaka

Thanks,

kou

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs