[ANN] Ruby-GNOME2 0.90.4

Hi,

The Ruby-GNOME2 project released Ruby-GNOME2 0.90.4:
http://downloads.sourceforge.net/ruby-gnome2/ruby-gtk2-0.90.4.tar.gz
http://downloads.sourceforge.net/ruby-gnome2/ruby-gnome2-all-0.90.4.tar.gz

=== Summary

A bug fix release of 0.90.3 for Ruby 1.9.2.

=== Changes

==== Ruby/GLib2

  • Bug fixes
    • add missing ‘*’ for String type conversion for Ruby 1.9.2.
      [#3093789]
      [tmtms, Kouhei S.]

==== Ruby/GIO2

  • Bug fixes
    • Remove needless cairo dependency.
      [OBATA Akio, Kouhei S.]

==== Ruby/Libglade2

  • Improvements
    • Don’t install *.pc by default.
      [OBATA Akio, Kouhei S.]

=== Thanks

  • OBATA Akio
  • tmtms

Thanks,

kou

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs