[ANN] Ruby-GNOME2 0.19.3

Hi,

I’ve released Ruby-GNOME2 0.19.3 because 0.19.2 has a build
problem on CentOS:
http://downloads.sourceforge.net/ruby-gnome2/ruby-gtk2-0.19.3.tar.gz
http://downloads.sourceforge.net/ruby-gnome2/ruby-gnome2-all-0.19.3.tar.gz

If you don’t get a build problem, you doesn’t need to
upgrade to 0.19.3.

This release is a bug fix release of 0.19.2.

=== Changes

==== Ruby/GLib2

  • Bug fix:
    • Really fix “empty $(vendorarchdir) related build
      problem on CentOS 5.3 x86_64.”
      [Simon A., Kouhei S.]

=== Thanks

  • Simon A.


kou

Kouhei S. wrote:

==== Ruby/GLib2

  • Bug fix:
    • Really fix “empty $(vendorarchdir) related build
      problem on CentOS 5.3 x86_64.”
      [Simon A., Kouhei S.]

Just to clear things out, I’m not on CentOS, but on debian Sid. Anyway,
it was not debian ruby, but tests with RVM.

I’m looking with wayneeseguin why rvm does not set vendorarchlib,
however, none of us have an idea what it is :).

Thanks for the release

Simon

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs