[ANN] mongrel_service 0.3.4 released

Hello G.s,

A quick and not so dirty release of mongrel_service.

Main issues got fixed:

* Strict Gem dependencies for mongrel_service. This version is 

compatible
only with mongrel 1.0.x, 1.1.x and with win32-service 0.5.x.

* Fixed issues realted to Win32::Service and gem_plugin being

registered with
different names due win32-service changes.

Also this gem is build with 0.9.4 and proper gem platform, so is
compatible with RubyGems 0.9.4 and newer.

I guess will no longer update mongrel_service, mostly since 1.9 need a
few changes in code implementation which need more time that I
currently have available for it.

That doesn’t meant is dead, but I’ll focus my free time on the
replacement utility.

Regards and everybody have a nice week!


Luis L.
Multimedia systems

A common mistake that people make when trying to design
something completely foolproof is to underestimate
the ingenuity of complete fools.
Douglas Adams

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs