[ANN] form_test_helper 1.1.0 released!

form_test_helper 1.1.0 has been released!

This update is for those who develop on Rails Edge. A recent update to
Rails broke break how the tests run with form_test_helper.

So if you are on an Rails Edge revision of 7421 or higher then you
should use form_test_helper trunk. The plugin repository URL is:
http://form-test-helper.googlecode.com/svn/form_test_helper

If you are on Rails Edge, but you’re not up to revision 7421 yet you
will want to install and use form_test_helper-1.1.0. The plugin
repository URL is:
http://form-test-helper.googlecode.com/svn/tags/form_test_helper-1.1.0

If you are using Rails 1.2.x or a Rails Edge revision that is less
then 6474 then you should use form_test_helper-1.0.0. The plugin
repository URL is:
http://form-test-helper.googlecode.com/svn/tags/form_test_helper-1.0.0

For more information please refer to the form_test_helper project
page: http://code.google.com/p/form-test-helper/

Thanks!

Zach D.
http://www.continuousthinking.com