[ANN] enforce-ssl

after there is such a nice tool for dummies to hijacking sessions:
http://codebutler.github.com/firesheep/

I thought this needs to be addressed with a simple rails3 plugin to
enforce the use of ssl

http://rubygems.org/gems/enforce-ssl

maybe someone finds this also useful - enjoy and.or give feedback
Kristian

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs