[ANN] dropped binary package support for Ruby 1.9.3 on Windows

Hi,

I’m sorry for the late announcement.

We dropped Ruby 1.9.3 support on Windows (x86-mingw32 packages) since
Ruby-GNOME2 2.2.1 and rcairo 1.12.9. Because it’s hard, and Ruby core
team
only provide security fixes for 1.9.3 until February 23 2015, after
which
all support will end for 1.9.3. We highly recommend that you upgrade to
Ruby 2.1 or 2.0.0 as soon as possible.

Support for Ruby version 1.9.3 will end on February 23, 2015
https://www.ruby-lang.org/en/news/2014/01/10/ruby-1-9-3-will-end-on-2015/

Regards,
myokoym

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service