[ANN] Cucumber 0.1.16


#1

Cucumber 0.1.16 is out.

This is a small bugfix release that should make all the Webrat woes go
away
for Cucumber/Rails users. After you upgrade your gems to Cucumber 0.1.16
and
Webrat 0.4.0 -
remember to change the webrat code to this in your env.rb:

require ‘webrat’

Webrat.configure do |config|
config.mode = :rails
end

As usual - it takes a few hours before the gems are available.

http://github.com/aslakhellesoy/cucumber/blob/v0.1.16/History.txt