AIX 5.3 ruby-1.8.5 Binaries

I tried compiling ruby-1.8.5 on AIX5.3 and evrytime it fsils saying
“unable to compute size of rlim_t” during the configure command. I was
wondering if anybody was able to compile ruby on AIX5.3 and have its
binaries

Hi,

At Sat, 2 Sep 2006 05:20:31 +0900,
[email protected] wrote in [ruby-talk:212128]:

I tried compiling ruby-1.8.5 on AIX5.3 and evrytime it fsils saying
“unable to compute size of rlim_t” during the configure command. I was
wondering if anybody was able to compile ruby on AIX5.3 and have its
binaries

Can’t you show the relevant portion of config.log file?