Airprobe installation error

hello every one

i try to install airprobe…

i have gnuradio 3.7.2.

i found such a error message

checking for GNURADIO_CORE… configure: error: Package requirements
(gnuradio-core >= 3) were not met:

No package ‘gnuradio-core’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables
GNURADIO_CORE_CFLAGS
and GNURADIO_CORE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

help me to solve …i try so much but not suceed till now


Thanks and regard:

MR.Maheshkumar P.

call @ 9662784649

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Airprobe uses a specific, old, no longer actively maintained version
of GNU Radio, so this is why you can’t use it with GNU Radio 3.7.2

Greetings,
Marcus

On 09.01.2014 15:29, Maheshkumar P. wrote:

checking for GNURADIO_CORE… configure: error: Package

help me to solve …i try so much but not suceed till now

_______________________________________________ Discuss-gnuradio
mailing list [email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQEcBAEBAgAGBQJSzrozAAoJEAFxB7BbsDrLqz8H/j2ZJXdnGkQ/c9CkdsnzkST/
F07UVvlZVaHLcCDL8Q5LhehUr2IRQBteyvxUdaEzTp+lp/oLBjqafRkvAISi7q8w
YF0g7MbqnABNO4apuvyW9B+OSOW9h5wzvNYGxEvkBNLBS7EMqiT6y2E8NITMfHVv
zjAbVDZi8ICiw2H5EKGullFFV13AJ5Otls0isE9r7iEpjF3sHk6UB3lqEoHujWID
woT1bZJkkOpgx2w1jJls/UOSzfTnky94Y6XZgLQ6YKIv+qeuvZu30IxVF2+umrx6
nHZUBn7EHby4540QJAQIlY5GulTyHapDB/O/61LcbgAGQ+pXGDNSja0uANSU/MI=
=z77j
-----END PGP SIGNATURE-----

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs