Active scaffold

bonjour,

Samuel D. m’a fortement conseillé ce plugin
(http://activescaffold.com/),
cependant je souhaiterais avoir des avis même si je compte l’essayer dès
que
j’ai un moment. Il m’a l’air très complet.

On 7/3/07, Frédéric Logier [email protected] wrote:

bonjour,

Samuel D. m’a fortement conseillé ce plugin (http://activescaffold.com/),
cependant je souhaiterais avoir des avis même si je compte l’essayer dès que
j’ai un moment. Il m’a l’air très complet.

Ca permet de traiter tres rapidement des prototypes, et même des
parties
de sites en prod. Au lieu d’avoir le “scaffold ou rien”, ils proposent
des
moyens de modifier le scaffold. On rejoint les applis RAD classiques.

Perso j’aime beaucoup

Éric Daspet
http://eric.daspet.name/

Je l’utilise, tres configurable
J’aime aussi

Eric D. wrote:

On 7/3/07, Frédéric Logier [email protected] wrote:

bonjour,

Samuel D. m’a fortement conseillé ce plugin (http://activescaffold.com/),
cependant je souhaiterais avoir des avis même si je compte l’essayer dès que
j’ai un moment. Il m’a l’air très complet.

Ca permet de traiter tres rapidement des prototypes, et même des
parties
de sites en prod. Au lieu d’avoir le “scaffold ou rien”, ils proposent
des
moyens de modifier le scaffold. On rejoint les applis RAD classiques.

Perso j’aime beaucoup

Éric Daspet
http://eric.daspet.name/

J’ai essayer par plusieurs fois de l’installer, mais je recois toujours
une erreur… J’utilise ruby 1.8.5 ,gems 1.0.1 et rail 2.0.2

Jorje :

J’ai essayer par plusieurs fois de l’installer, mais je recois toujours
une erreur… J’utilise ruby 1.8.5 ,gems 1.0.1 et rail 2.0.2

Quel est le message d’erreur ?

– Jean-François.


Ruby ( http://www.rubyfrance.org ) on Rails ( http://www.railsfrance.org
)

Un message comme quoi le plugin n’est pas trouve: ‘Plugin not found:
[“active_scaffold”]’

J’ai suivi les instructions…
pis pour l’installer à la main, il faudrait me montrer comment

Jorje :

Un message comme quoi le plugin n’est pas trouve:
‘Plugin not found: [“active_scaffold”]’

T’avais bien suivi les instructions sur la page d’accueil
activescaffold.com ?

script/plugin install
http://activescaffold.googlecode.com/svn/tags/active_scaffold

au pire tu peux faire le checkout à la main.

– Jean-François.


Ruby ( http://www.rubyfrance.org ) on Rails ( http://www.railsfrance.org
)

La version trunk de 1S marche sans soucis avec Rails2
sans aucune modifiaction

La version trunk de 1S marche sans soucis avec Rails2 sans aucune
modifiaction

Ah oui, enfait c’était ça la nuance :slight_smile:

J’ai installé AS avec succès en Rails 2.0.

Il y avait une manip spéciale 2.0 par rapport Rails 1.x (c’était avant
la
sortie de Rails 2.0), clairement documentée sur le site (désolé, j’ai
oublié
le détail mais ça existe et ça marche :slight_smile:

En tout cas c’est super-pratique et demande (de base) très peu
d’attention
:slight_smile:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs