Active_rbac engine and Rails 1.2

All,

First I migrated away from the login_engine to the active_rbac engine
last summer. I’ve forgotten why, but I don’t remember it being a very
tramatic process. I suspect it only took an hour or two. At that
time IIRC the active_rbac docs were very good.

My question is if the active_rbac engine should work with the new
Rails 1.2 core and engine_plugin?

Thanks
Greg

Greg F.
The Norcross Group
Forensics for the 21st Century

Hi Greg,

If you don’t get a response here, you might also try posting on the
ActiveRBAC lists. It shouldn’t be difficult for them to adapt their
plugin to work with the engines 1.2 release.

  • James

On 1/24/07, Greg F. [email protected] wrote:

All,

First I migrated away from the login_engine to the active_rbac engine
last summer. I’ve forgotten why, but I don’t remember it being a very
tramatic process. I suspect it only took an hour or two. At that
time IIRC the active_rbac docs were very good.

My question is if the active_rbac engine should work with the new
Rails 1.2 core and engine_plugin?

Greg,

ActiveRbac in its current state won’t work with Rails 1.2.

They have plans to continue development of ActiveRbac for Rails 1.2…
(I think somewhat new codebase)… that…doesn’t…use…engines…
:wink:

You can try activeacl.rubyforge.org :slight_smile:

http://lists.rails-engines.org/listinfo.cgi/engine-users-rails-engines.org


Hendy I.
Web: http://hendy.gauldong.net
Mobile: +62 856 24889899
Yahoo Messenger: ceefour666
LinkedIn: http://www.linkedin.com/in/ceefour

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs