Actionpack still depends on rack 1.1

There is an update for rack gem to version 1.2 but actionpack still
depends on version 1.1?
Then why developers put a rack gem version that actionpack can’t use?


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email

Because it is two different projects?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs