AAA upgrade with 1.1.6 to 1.2

Hi guys,

what’s the cleanest way to upgrade to the updated acts_as_authenticated
from rails v 1.1.6 to 1.2

or should i just trash my user.rb, account controller, etc and just
re-generate the AAA off the new version?

Thanks

As I recall, I didn’t have to do anything different to AAA when moving
to
1.2.2

ed

Unless the only major difference is <= form_tag >…should i go through
the hassle of upgrading to the new AAA?

Dominic S. wrote:

Hi guys,

what’s the cleanest way to upgrade to the updated acts_as_authenticated
from rails v 1.1.6 to 1.2

or should i just trash my user.rb, account controller, etc and just
re-generate the AAA off the new version?

Thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs