409 Proxy Authentication required

Hi there,

We’re in the process of switching to nginx (from lighttpd) for some of
our customer services.

One of our customers is experiencing a “409 Proxy Authentication
required” when contacting our nginx based web-service (via a desktop
application using WinInet). They started seeing the problem at the
time of our change from lighttpd to nginx, making it likely that the
issue is related.

Does anyone know if there any special Internet Explorer or client
proxy related options for nginx? I search the docs and examples in
the Wiki, but didn’t see anything related to this. I know that some
proxy servers, namely Pound, have an option to turn off HTTP 1.1 for
Internet Explorer.

We had the customer try unchecking “Use HTTP 1.1 with Proxy Server”
under Advanced options in the Internet Explorer settings. But this
did not make a difference, and the same error message still was given.

Any advice is appreciated.

Thanks,

Pete DeLaurentis
NextEngine, Inc.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs