0.9.0 Version of Gem installation problem?

Hi all. I have installed latest INSTANT RAILS i.e 1.3

When i run the following command:

c:\instantRails\ruby\bin>gem -v
it returns

0.8.11

I want it to be 0.9.0. I have downloaded gems 0.9.0 but i dont know how
to
place them and where so that i get the latest version of gems. Please
help
me out.

That won’t work for you, as you would need to compile it. Try using
the one-click installer instead.

http://rubyforge.org/projects/rubyinstaller/

        - dan


Dan K. mailto:[email protected]
http://www.dankohn.com/ tel:+1-415-233-1000

can you advice why this error occurs: ERROR: Error installing gem
rails[.gem]: No metadata found!

Kaliem, it seems like your machine is not connecting to rubyforge.
Does your web browser work? If so, please install the one click
installer and then ‘gem install rails --include-dependencies’ and
tell me what you see.

        - dan


Dan K. mailto:[email protected]
http://www.dankohn.com/ tel:+1-415-233-1000

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs