0.19.3 on windows?

Hei Everyone,

i’ve been trying to get ruby/gnome2 0.19.3 installed on windows (XP
service
pack 2) with no luck. Following the compile guide and hacking my way out
of a
lot of small little problems (especially in the extconf.rb’s ) i could
get to
the point where rcairo must be installed. I couldn’t get after that,
msys
doesn’t seem to see the cairo (GTK2) dlls installed, and the $PATH
varlable
includes the gtk bin directory.
Anyway, what i was looking for is some installer that a user could just
double
click on, like the one already existing for 0.16. I guess if that
there’s no
way to get that installer (i’ve signaled the issue more than 3 months
ago with
no reply) that’s the only way to go but in that case the compile guide
must be
rock solid.
Do anybody have compiled and installed 0.19.3 on windows successfully?
If so,
could you give me some advice?

Thanks in advance!


Andrea D.


This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs