|
Try_files acting weird, maybe affected by IF?
|
|
2
|
473
|
June 17, 2012
|
|
Nginx Server : Desired Domain Name on Local Host
|
|
3
|
555
|
June 16, 2012
|
|
Why return HTTP 500 when use the require "resty.memcached" in HttpLuaModule module?
|
|
4
|
804
|
June 16, 2012
|
|
Route non-existant .php requests through try_files?
|
|
2
|
357
|
June 16, 2012
|
|
Ngx_openresty devel version 1.0.15.11 released
|
|
0
|
440
|
June 16, 2012
|
|
An unexpected newline appears when use memc and echo_location_async, how to delete the newline?
|
|
3
|
446
|
June 16, 2012
|
|
HP-UX (IA64) sendmsg() failed
|
|
2
|
384
|
June 16, 2012
|
|
SEO language URI redirection + existing directories
|
|
0
|
333
|
June 15, 2012
|
|
An unexpected newline appears when use memc and echo location async, how to delete the newline?
|
|
0
|
387
|
June 15, 2012
|
|
Fwd: Announcing SPDY draft 2 implementation in nginx
|
|
1
|
348
|
June 15, 2012
|
|
Different cache_valid per location
|
|
0
|
342
|
June 15, 2012
|
|
Proxy_next_upstream, only "connect" timeout?, try 2
|
|
4
|
622
|
June 15, 2012
|
|
Nginx and TPROXY
|
|
0
|
445
|
June 15, 2012
|
|
Running mailman within a domain
|
|
10
|
566
|
June 14, 2012
|
|
Nginx Log Parser
|
|
1
|
1258
|
June 14, 2012
|
|
500 Internal Server Error only on wp-admin/ directory
|
|
0
|
340
|
June 14, 2012
|
|
Nginx proxy overhead with / out keep alive requests
|
|
3
|
576
|
June 13, 2012
|
|
Rewrite url segment staging site and live site
|
|
5
|
571
|
June 13, 2012
|
|
Proxy_next_upstream, only "connect" timeout?
|
|
0
|
466
|
June 13, 2012
|
|
PROPFIND and OPTIONS support in Nginx?
|
|
1
|
435
|
June 13, 2012
|
|
Ngx_openresty stable version 1.0.15.10 released
|
|
0
|
329
|
June 13, 2012
|
|
Nginx clear static file cache without restarting
|
|
1
|
342
|
June 13, 2012
|
|
Http_log_module filter by status
|
|
4
|
413
|
June 13, 2012
|
|
Duplicated directive on reverse proxy
|
|
1
|
1039
|
June 12, 2012
|
|
WordPress multisite/network domain mapping with multiple server blocks
|
|
0
|
304
|
June 12, 2012
|
|
Nginx and uwsgi
|
|
4
|
440
|
June 12, 2012
|
|
Video Streaming using non http backend, Ref ngx_drizzle
|
|
6
|
473
|
June 12, 2012
|
|
Sharing config between two sites
|
|
0
|
288
|
June 12, 2012
|
|
IPv6 fails for set_real_ip_from in 1.2.1
|
|
1
|
530
|
June 11, 2012
|
|
Display problem
|
|
2
|
292
|
June 11, 2012
|