Forum: Ruby on Rails Deprecation Warning

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
129def046960c37f0105d8b0a5acaeec?d=identicon&s=25 Lewis (Guest)
on 2007-03-01 19:23
(Received via mailing list)
I recently created a small app that searches a db and displays the
search results.  I then cloned the app, changed the model and started
the clone up. The second app is Throwing out Deprecation warnings on
@params.  I understand that params should be used instead, what I am
wondering however is why doesn't the first app throw the Deprecation
Warning.  I can find no differences between the two.

Any suggestions.

3299251223f55753ec84719de39e6e53?d=identicon&s=25 Jon Garvin (Guest)
on 2007-03-01 20:33
(Received via mailing list)
They're using different versions of Rails. Check your environment.rb
This topic is locked and can not be replied to.