Forum: GNU Radio I am confuse about installing gnuradio-3.0.2

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
5ac9a76758418172036bc3bf152ba951?d=identicon&s=25 Komar Wijaya (Guest)
on 2007-02-27 06:47
(Received via mailing list)
My name is Komar from Indonesia. I have some problem in installing
I am not an expert in linux and gnuradio.
I have installed gnuradio-3.0.2.tar.gz in my computer in linux suse
There are still some error about swig and wxython.

My question are:
1) What version of swig that i must use to install
gnuradio-3.0.2.tar.gz? i am using swig-1.3.31.tar.gz.
2) I have download wxPython-src- and have installed it
and succesfull and the problem is the message tell that i have
succesfull in installing wxWidget not wxPython. What is the problem?
If I have downloaded the wrong file, which version of wxPython that i
must use. I can't find others version of wxPython in the internet. Maybe
someone can help me send me the right one.

Thank you.


 Send instant messages to your online friends
This topic is locked and can not be replied to.