Forum: Ruby mostly used version.

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
8ab09acc45182404149ed4852f67594d?d=identicon&s=25 Ashok Kumar (Guest)
on 2007-02-25 12:13
(Received via mailing list)
Hi.

which version of ruby is mostly used by users?


Ashok
D86ec78a7a258246684d15e09e51a170?d=identicon&s=25 Sharon Phillips (Guest)
on 2007-02-25 13:19
(Received via mailing list)
ruby 1.8.4 (2005-12-24) [i686-darwin8.8.1] - home

and 1.8.5 at work (XP)

actually, I don't think the 1.8.4 is correct. I think (from memory)
that's the version that ships with Tiger, but I've installed a newer
one since. Anyone know how to tell the correct installed version?
Google has let me down tonight...  (tried various combinations of
ruby find installed version/tell which version installed etc)

Cheers,
Dave
7a561ec0875fcbbe3066ea8fe288ec77?d=identicon&s=25 Sebastian Hungerecker (Guest)
on 2007-02-25 13:26
(Received via mailing list)
Sharon Phillips wrote:
> Anyone know how to tell the correct installed version?

By executing "ruby --version" in the terminal.

HTH,
Sebastian
59528506e6297141161afcde91d677c9?d=identicon&s=25 Nicolai Reuschling (codeblogger)
on 2007-02-25 13:38
(Received via mailing list)
Have a look at this Ruby Project: http://tattle.rubygarden.org/

Nicolai
D72ef5027d7dbbe1563492e2de4d2d5c?d=identicon&s=25 A.S. Bradbury (Guest)
on 2007-02-25 13:46
(Received via mailing list)
On 2/25/07, Codeblogger <codeblogger@gmail.com> wrote:
> Have a look at this Ruby Project: http://tattle.rubygarden.org/
>
> Nicolai

The problem is that the people participating in tattle or completely
self-selective, mostly active ruby developers. The the OP - why do you
need to know this question? Are you targeting end users (who may not
even know what ruby is, yet have some version installed) or developers
(who probably have at least ruby 1.8.4).

Alex
This topic is locked and can not be replied to.