Forum: Typo <typo:lightbox/> macro issues

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
0519e760397fe1c4b4663e4c440c1d05?d=identicon&s=25 John Gedeon (Guest)
on 2007-02-02 00:46
(Received via mailing list)

    Typo and ruby noob here. I just installed typo 4.0.3 on my site, the
host has rails 1.1.6 and ruby 1.8.5 installed, everything went smooth
configured fine. I wanted to test out the lightbox macro with a photo on
site. I added the tag

   <typo:lightbox src="" thumbsrc=""/>

   however, at first it just rendered visible until I turned off the
filter. Once that was off the post text only showed up but the tag was
as is
in the html source and didn't show on the page. I looked through the
and found the following at about the time I had tried to load the page.

Processing ContentController#show (for at 2007-02-01
16:29:39) [
  Session ID: 8f7464f1dac3fd6620b17391a1ba5183
  Parameters: {"action"=>"show", "id"=>"1",
Rendering  within layouts/administration
Rendering admin/content/show
Filter macropost failed: undefined method `empty?' for nil:NilClass
Completed in 0.08970 (11 reqs/sec) | Rendering: 0.08559 (95%) | DB:
 | 200 OK []

Processing ArticlesController#index (for at 2007-02-01
  Parameters: {"action"=>"index", "controller"=>"articles"}
Rendering  within ../../themes/azure/layouts/default
Rendering articles/index
Filter macropost failed: undefined method `empty?' for nil:NilClass
BENCHMARK: layout/content (0.00005)
Start rendering component ({:controller=>SidebarController,

not sure what that means, I tried searching the archives and google but
could not find anything. Do I have to turn the macros on or did
something go
wrong with my install?

This topic is locked and can not be replied to.