Forum: Rails Engines active_rbac engine and Rails 1.2

25bbc96d9c53647354cb724e744b2222?d=identicon&s=25 Greg Freemyer (Guest)
on 2007-01-25 00:47
(Received via mailing list)
All,

First I migrated away from the login_engine to the active_rbac engine
last summer.  I've forgotten why, but I don't remember it being a very
tramatic process.  I suspect it only took an hour or two.  At that
time IIRC the active_rbac docs were very good.

My question is if the active_rbac engine should work with the new
Rails 1.2 core and engine_plugin?

Thanks
Greg
--
Greg Freemyer
The Norcross Group
Forensics for the 21st Century
05d703f649ef1d07e78d7b479fb4c4ac?d=identicon&s=25 James Adam (Guest)
on 2007-01-28 12:53
(Received via mailing list)
Hi Greg,

If you don't get a response here, you might also try posting on the
ActiveRBAC lists. It shouldn't be difficult for them to adapt their
plugin to work with the engines 1.2 release.

- James
B67f1094ad4e3716efd63ef1b8582c56?d=identicon&s=25 Hendy Irawan (Guest)
on 2007-02-09 08:02
(Received via mailing list)
On 1/24/07, Greg Freemyer <greg.freemyer@gmail.com> wrote:
> All,
>
> First I migrated away from the login_engine to the active_rbac engine
> last summer.  I've forgotten why, but I don't remember it being a very
> tramatic process.  I suspect it only took an hour or two.  At that
> time IIRC the active_rbac docs were very good.
>
> My question is if the active_rbac engine should work with the new
> Rails 1.2 core and engine_plugin?

Greg,

ActiveRbac in its current state won't work with Rails 1.2.

They have plans to continue development of ActiveRbac for Rails 1.2...
(I think somewhat new codebase)... that...doesn't....use....engines...
;-)

You can try activeacl.rubyforge.org :-)

> http://lists.rails-engines.org/listinfo.cgi/engine...
>


--
Hendy Irawan
Web: http://hendy.gauldong.net
Mobile: +62 856 24889899
Yahoo Messenger: ceefour666
LinkedIn: http://www.linkedin.com/in/ceefour
This topic is locked and can not be replied to.