Forum: Ruby strange error msg when i run "ruby script/server "in my new

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
7b2880cb9d7d75511c9b4448c016f62d?d=identicon&s=25 libsfan01 (Guest)
on 2007-01-22 00:26
(Received via mailing list)
i just installed ruby and rails but i get this error msg when i run
"ruby script/server" in my new site:

Cannot find gem for Rails ~>1.2.1.0:
    Install the missing gem with 'gem install -v=1.2.1 rails', or
    change environment.rb to define RAILS_GEM_VERSION with your desired
version.
This topic is locked and can not be replied to.