Forum: Ruby Curb 0.1.2

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
82e62c756d89bc6fa0a0a2d7f2b1e617?d=identicon&s=25 Ross Bamford (Guest)
on 2007-01-19 16:31
(Received via mailing list)
Curb 0.1.2 is now available from the curb project on Rubyforge
( Curb provides easy to use bindings to the
libcurl URL transfer library.

This release fixes a bug when compiling against libcurl versions <
and implements missing support for setting HTTP proxy server on a
per-instance basis. Thanks to Paul Revello, Ryan F and Jonas Pfenniger
bug reports and patches.

To install or upgrade:

  $ gem install curb

or grab the archive from and do
'rake install'.
This topic is locked and can not be replied to.