Forum: Ferret svn: command not found

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
54d985b1efdc50d7f1bd4a2994a4911e?d=identicon&s=25 Adam (Guest)
on 2007-01-18 00:41
Upon trying to install I keep getting the following error message in my
terminal...

svn: command not found

Any help would be greatly appreciated
D1f1c20467562fc1d8c8aa0d328def62?d=identicon&s=25 Florian Gilcher (Guest)
on 2007-01-18 01:01
(Received via mailing list)
Do you have Subversion ( http://subversion.tigris.org ) installed?
Otherwise, installing a plugin won't work - rails plugin-feature depends
on this.
54d985b1efdc50d7f1bd4a2994a4911e?d=identicon&s=25 Adam (Guest)
on 2007-01-18 02:04
Florian Gilcher wrote:
> Do you have Subversion ( http://subversion.tigris.org ) installed?
> Otherwise, installing a plugin won't work - rails plugin-feature depends
> on this.


I installed Locomotive. Can I assume I have Subversion?
B6a4a3523b3053cb138ee3b986128f15?d=identicon&s=25 Andreas Korth (Guest)
on 2007-01-18 02:23
(Received via mailing list)
On 18.01.2007, at 02:04, Adam wrote:

> Florian Gilcher wrote:
>> Do you have Subversion ( http://subversion.tigris.org ) installed?
>> Otherwise, installing a plugin won't work - rails plugin-feature
>> depends
>> on this.
>
>
> I installed Locomotive. Can I assume I have Subversion?

You can pretty safely assume that you haven't, or else you wouldn't
have got that error message.

So go grab it from:

http://metissian.com/projects/macosx/subversion/

Cheers,
Andy
54d985b1efdc50d7f1bd4a2994a4911e?d=identicon&s=25 Adam (Guest)
on 2007-01-18 05:58
Andreas Korth wrote:
> On 18.01.2007, at 02:04, Adam wrote:
>
>> Florian Gilcher wrote:
>>> Do you have Subversion ( http://subversion.tigris.org ) installed?
>>> Otherwise, installing a plugin won't work - rails plugin-feature
>>> depends
>>> on this.
>>
>>
>> I installed Locomotive. Can I assume I have Subversion?
>
> You can pretty safely assume that you haven't, or else you wouldn't
> have got that error message.
>
> So go grab it from:
>
> http://metissian.com/projects/macosx/subversion/
>
> Cheers,
> Andy


Didn't have subversion properly configured, all set now. Thanks for your
help.
This topic is locked and can not be replied to.