Forum: Ruby on Rails group owner or group admin: => please read

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
B5feafb2c66fdff60029deda63f99f93?d=identicon&s=25 dweinand (Guest)
on 2007-01-17 01:02
(Received via mailing list)
can someone please check if a recent message of me is stuck in the
"wating for aproval" queue or in the spam filter or something like that?

looks like its a common problem with google gourps.
in several other groups i wasn't able to post from google groups too.
only by sending a mail the message was posted.

please check the queue or the filter and change the settings or add my
adress to get able to post messages to the group.

B5feafb2c66fdff60029deda63f99f93?d=identicon&s=25 dweinand (Guest)
on 2007-01-17 17:17
(Received via mailing list)
no one?

31fdda5f38fc6df4e193cfb7445ddc5a?d=identicon&s=25 Richard (Guest)
on 2007-01-17 17:41
(Received via mailing list)
I've had this happen to me on a few occasions (running WinXP-Pro/SP2
and FireFox in Ruby-onRails:Talk).

My work-around was either
(1) Re-post in this NG using a slightly different subject and including
an apology; or
(2) Re-post the message using Outlook Express 6 to access
gmane.comp.lang.ruby.rails (via under a slightly
different subject (and with an apology);

B5feafb2c66fdff60029deda63f99f93?d=identicon&s=25 dweinand (Guest)
on 2007-01-17 20:56
(Received via mailing list)
i dont think its an good idea. i dont need to repost my messages
beacause i can send them directly with my mail client to the group.
this is working without any hassle.
thats what im doing at the moment with this group. replying with the
google groups interface. starting new topics by sending a mail. with
the same mail adress i'm using on the groups interface, btw. but i like
top use google groups without need for a mail client.

but as i mentioned before. i had (have) the same problem on some other
at least at one group i know that the messages i sent from GG interface
where stuck in the approval queue. the admin made some changes an now i
can post to this group with the GG interface. as it should be

admin, so please check the settings or the queue for this group.
B5feafb2c66fdff60029deda63f99f93?d=identicon&s=25 dweinand (Guest)
on 2007-01-18 00:38
(Received via mailing list)
watch out this posting:

the problem is that certain accounts will be blocked from sending to
the group.
problem reamins with new groups too.
This topic is locked and can not be replied to.