Forum: Rails Engines development Engines 1.2 experimental branch is now the release branch

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
05d703f649ef1d07e78d7b479fb4c4ac?d=identicon&s=25 James Adam (Guest)
on 2007-01-03 16:38
(Received via mailing list)
... which means things are going to break if your running the Rails
1.2 release candidate. You can find the new 1.2 release branch here:

  http://svn.rails-engines.org/engines/branches/rb_1.2

If you *must* maintain compatibility, use the following SVN URL to
access to old 1.2 release:

  http://svn.rails-engines.org/engines/branches/unsu...

It's worth mentioning now that the current releases of the login and
user engines will also not work with the new 1.2 branch for the
moment. While I've tried to avoid change wherever possible, to fit
better with Rails 1.2 the next release of Engines is a different beast
- hopefully the advantages of the new codebase outweighs the hiccup of
bringing your plugins into sync.

Developers, please examine the code to find out how to make your
plugins compatible; I'll be posting more in the very near future
describing the changes in detail - feedback gratefully requested!

James
This topic is locked and can not be replied to.