Forum: Ruby on Rails Could not find gem 'sqlite (= 1.3.11)'

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ef11e95f7ccede7f6db4eaf8b05084e8?d=identicon&s=25 Maria Luiza Fornagieri (wizmar)
on 2016-09-02 21:25
Hello guys! I'm studying Rails and I'm still a newbie, I was following a
tutorial and everything was going smoothly, but then, when I tried to
run the following command line:

> $ rails server -b $IP -p $PORT

it said that it was unable to find puma, and it told me that i should
run 'bundle install' first.

When I run 'bundle install', it gives me the following error:

>Could not find gem 'sqlite (= 1.3.11)' in any of the gem sources listed in your
>Gemfile or available on this machine.

If I run '$gem install sqlite3', I get the following message:

>Successfully installed sqlite3-1.3.11
>1 gem installed

But I still can't run 'bundle install', as it keeps telling me that it
can't find sqlite!

I'm using cloud9 and Rails 5.0.0.1.

Help, please?
This topic is locked and can not be replied to.