Forum: Ruby on Rails Plugin install using version

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
89dc62dd0a40f43a75d73e8059d61a91?d=identicon&s=25 Daniel Völkerts (Guest)
on 2006-05-30 18:43
(Received via mailing list)
Hallo,

after I found an bug item for my active_rbac problem on windows using
ruby one-click last stable (1.8.2 I guess), there was the rant to
downgrade to engines-1.1.1.

I successfully installed engines-1.1.2 and removed it by

ruby script\plugin remove engines

I tried

ruby script\plugin install engines-1.1.1

in the gem way of handling versions but that didn't worked.

Any idea how to install the 1.1.1 version?

g,
05d703f649ef1d07e78d7b479fb4c4ac?d=identicon&s=25 James Adam (Guest)
on 2006-05-30 21:16
(Received via mailing list)
To install a previous version of the engines plugin, you'll need to
install it using a specific source
(http://svn.rails-engines.org/engines/tags/rel-1.1.1 in this case).
See the script/plugin usage info for how to achieve this if you're not
comfortable using SVN directly.

- james
C70264c74698cbe2324b91ff778abcff?d=identicon&s=25 Daniel Völkerts (Guest)
on 2006-05-30 21:54
(Received via mailing list)
James Adam schrieb:
> To install a previous version of the engines plugin, you'll need to
> install it using a specific source
> (http://svn.rails-engines.org/engines/tags/rel-1.1.1 in this case).
> See the script/plugin usage info for how to achieve this if you're not
> comfortable using SVN directly.
>
> - james

Thanks James, rel_1.1.1 is running after I checked out this version.
Unfortunatly active_rbac doesn't working, but that is another problem.

Thanks for your help,
This topic is locked and can not be replied to.