Forum: Ruby on Rails Strange error

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Bf1e5a140a444bdc5011185bba3a1ed3?d=identicon&s=25 Sharkie Landshark (sharkie)
on 2006-05-30 15:22
I have been getting the following error everyonce in a while. Can
someone please suggest what could be going wrong with my system? It
happens about once every 3 weeks. I resolve this by rebooting my server,
although I never tried to figure out what is the real problem.

Sharkie

2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 386 Connection
refused 111 0 /tmp/site.fcgi.socket-2
2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 388 Connection
refused 111 0 /tmp/site.fcgi.socket-2
2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 390 Connection
refused 111 0 /tmp/site.fcgi.socket-2
site.fcgi.socket-2
2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 394 Connection
refused 111 0 /tmp/site.fcgi.socket-2
2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 396 Connection
refused 111 0 /tmp/site.fcgi.socket-2
site.fcgi.socket-2
Bf1e5a140a444bdc5011185bba3a1ed3?d=identicon&s=25 Sharkie Landshark (sharkie)
on 2006-05-31 17:01
Can someone please help me with this error? I am getting it again today.

Sharkie Landshark wrote:
> I have been getting the following error everyonce in a while. Can
> someone please suggest what could be going wrong with my system? It
> happens about once every 3 weeks. I resolve this by rebooting my server,
> although I never tried to figure out what is the real problem.
>
> Sharkie
>
> 2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 386 Connection
> refused 111 0 /tmp/site.fcgi.socket-2
> 2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 388 Connection
> refused 111 0 /tmp/site.fcgi.socket-2
> 2006-05-30 16:53:49: (mod_fastcgi.c.1561) connect failed: 390 Connection
> refused 111 0 /tmp/site.fcgi.socket-2
9d7d8ef2179661d6b30e180fa588cd45?d=identicon&s=25 Calle Dybedahl (Guest)
on 2006-06-01 09:41
(Received via mailing list)
>>>>> "Sharkie" == Sharkie Landshark <shark.fin.soup@mac.com> writes:

> Can someone please help me with this error?

No, the fact is that nobody can, even if they wanted to. You haven't
said anything about your application or environment. We can guess that
you're probably running some kind of Unix (since you seem to have a
/tmp) and you're probably using Apache or Lighttpd (since you have a
mod_fastcgi), but those two guesses are far from enough information to
venture another guess about the source of your problem.
--
		     Calle Dybedahl <calle@cyberpomo.com>
		 http://www.livejournal.com/users/cdybedahl/
   "Do any churches offer gluten-free body of christ? Just in case some
of
  their flock have problems digesting their saviour?" -- Rob Blake,
BofhNet
This topic is locked and can not be replied to.