Forum: Ruby on Rails Installing v0.6.3

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
393a3bca0f0a332adc96b6b4bfc5beb7?d=identicon&s=25 Terry Birch (Guest)
on 2006-05-19 21:21
I have been unable to either use the update option in the ide or
downloaded and install the newest version on Windows 2000. Both seem to
get close to completing and end with a failure. I am at (c)2006
RadRails.org v0.6.2. The message is "update operation has failed" when I
use the updater in the ide.
393a3bca0f0a332adc96b6b4bfc5beb7?d=identicon&s=25 Terry Birch (Guest)
on 2006-05-19 21:28
Terry Birch wrote:
> I have been unable to either use the update option in the ide or
> downloaded and install the newest version on Windows 2000. Both seem to
> get close to completing and end with a failure. I am at (c)2006
> RadRails.org v0.6.2. The message is "update operation has failed" when I
> use the updater in the ide.

This is part of the log after downloading and extracting the zip file
and clicking on the exe ...

!SESSION 2006-05-19 15:25:09.054
-----------------------------------------------
eclipse.buildId=unknown
java.version=1.4.2
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2006-05-19 15:25:12.523
!MESSAGE An error occurred while automatically activating bundle
org.radrails.ide.ui (80).
!STACK 0
org.osgi.framework.BundleException: The activator
org.radrails.ide.ui.RadRailsIDEPlugin for bundle org.radrails.ide.ui is
invalid
	at
org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:141)
This topic is locked and can not be replied to.