Forum: Ruby Exerb and sqlite3

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
264cfbbdaf426d32f66f7352eab4292e?d=identicon&s=25 Seamus Brady (sent by (Guest)
on 2006-05-16 02:26
(Received via mailing list)
Hi all

I am experiencing a problem with exerb win32 3.2 /  3.3.1, sqlite3 and
1.8.2 on Win2k.

When I run my scripts with the ruby executable, they run fine. However
I try using a script created with exerb, I get an error saying that the
sqlite3 driver cannot be found.

I have re-written the recipe file several times, the sqlite3 database.rb
(forcing the use of one driver), copied the sqlite3 lib files to various
places in the path and nothing works.

Is this a known issue? Should I update my Ruby to 1.8.4(if that is

Workarounds suggestions welcome, thanks!


Seamus Brady
This topic is locked and can not be replied to.