Forum: Ruby on Rails Login generator errors.

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
0a36dd2d45a8cead5dcfd27a9346f620?d=identicon&s=25 Mohammad (Guest)
on 2006-05-15 04:20
Okay, I download login generator and I used it on my new app but, it's
not working correctly. If the user logins on the same session as he
created he will login if it isn't the same session it fails. What's
going on?
D449d54c3b0f8c9930c11c7d7d3e6cdd?d=identicon&s=25 Surendra Singhi (Guest)
on 2006-05-15 13:26
(Received via mailing list)
Mohammad <name.goes.here44@gmail.com> writes:

> Okay, I download login generator and I used it on my new app but, it's
> not working correctly. If the user logins on the same session as he
> created he will login if it isn't the same session it fails. What's
> going on?
>

Maybe this can be of help:

http://www.slash7.com/pages/vampires

or this one

http://cdybedahl.livejournal.com/377764.html

--
Surendra Singhi
http://ssinghi.kreeti.com, http://www.kreeti.com
Read my blog at: http://cuttingtheredtape.blogspot.com/
,----
| "All animals are equal, but some animals are more equal than others."
|     -- Orwell, Animal Farm, 1945
`----
59528506e6297141161afcde91d677c9?d=identicon&s=25 Nicolai Reuschling (codeblogger)
on 2006-05-15 16:15
(Received via mailing list)
Google must be broken or something...
B245aba0249af3c4c93764ff6b91de26?d=identicon&s=25 Mohammad (Guest)
on 2006-05-15 20:42
Nicolai Reuschling wrote:
> Google must be broken or something...

?

>Maybe this can be of help:

>http://www.slash7.com/pages/vampires

>or this one

>http://cdybedahl.livejournal.com/377764.html

What am I supposed to do with these?
E6d130d35ecbda878f38318b98d5043c?d=identicon&s=25 Clayton Cottingham (Guest)
on 2006-05-15 21:43
(Received via mailing list)
I struggled with this all weekend

Here is what I had to changed init_engine.rb to have


require 'login_engine/authenticated_user'
require 'login_engine/authenticated_system'

INSTEAD OF

require 'authenticated_user'
require 'authenticated_system'




there was rake migrate issues with postgres

as well the schema in the README is missing a comma after the primary
key {
second line of create table}

BASICALLY I had to make these by hand

{ also issues with the wiki_enigne with postgres tooo too many to
mention...}


<rant volume=3.2>

Does anyone check the engines against a postgres database?

Some of the columns are missing as well as some defaults etc aren't set
correctly

Too mysql-centric ..for instance in postgres a timestamp cant have false
as
a default it breaks things
</rant>


IF you want someone to test engines against postgres please contact me
directly

Thanks
05d703f649ef1d07e78d7b479fb4c4ac?d=identicon&s=25 James Adam (Guest)
on 2006-05-15 23:17
(Received via mailing list)
Hey Clay,

Think you might've sent that as a reply rather than a new post.
Anyway, please do feel free to sign up to the engine-users list, and a
postgres tester for the login engine would be a grand thing indeed.

Thanks for your offer of help!

- James
This topic is locked and can not be replied to.