Forum: Typo Outgoing trackbacks?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ff1be1c9c4a9e6e3253c4990035a8145?d=identicon&s=25 NiLuJe (Guest)
on 2006-04-28 17:34
(Received via mailing list)
Hello :)

  I'm using typo trunk (r1028), and I'm having a hard time trying to get
outgoing trackbacks working...

  Do they actually work in current runk, and if so, how?

  There's no 'Trackback URL' entry in the article posting admin section,
and
typo doesn't seem to auto-detect trackback links when the article
contains a
link to another blog post, so I'm wondering how it's supposed to work...

  (I tested with a link to another typo trunk blog).

  Incoming trackbacks seems to work, according to a test with
http://www.redalt.com/External/trackback.php.

  Thanks! :)
D925865eb755a22afa8f1dcee0cc5b9f?d=identicon&s=25 Markus Kolb (Guest)
on 2006-05-03 19:00
(Received via mailing list)
NiLuJe wrote:
>   Hello :)
>
>   I'm using typo trunk (r1028), and I'm having a hard time trying to get
> outgoing trackbacks working...
>
>   Do they actually work in current runk, and if so, how?

No they don't. I've tried myself ;)
I've found a patch which works here with small additional coding. Have a
look at
http://ruby.tower-net.de/index.html/articles/2006/...

Bye
Markus
This topic is locked and can not be replied to.