Forum: Ruby on Rails Session problem?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
5d15c6821f3c3054c04b85471824ba7c?d=identicon&s=25 Richard Williams (Guest)
on 2006-04-24 15:48
(Received via mailing list)
I have three apps that I run from the same menu html page.  On occasion,
after a reboot for example, I show the menu page and run one of the
apps.  I don't use the other two apps at all.  Much later (hours or
days) I click on one of the other two apps and I get the

Application error
Rails application failed to start properly"

No log messages in the app's production.log.

Does anyone have any idea what is failing?  If I delete all the /tmp/
ruby... session files the problem is "fixed" for a while.
5d15c6821f3c3054c04b85471824ba7c?d=identicon&s=25 Richard Williams (Guest)
on 2006-04-25 16:20
(Received via mailing list)
bump
7a28bf7b0932a9486c21f1a33eb431ba?d=identicon&s=25 Tom Lieber (Guest)
on 2006-05-03 18:57
(Received via mailing list)
On 24 Apr 2006 13:46:16 -0000, Richard Williams
<devlists-rubyonrails@devlists.com> wrote:
> Does anyone have any idea what is failing?  If I delete all the /tmp/
> ruby... session files the problem is "fixed" for a while.

Which version of Rails are you using?

Sincerely,

Tom Lieber
http://AllTom.com/
http://GadgetLife.org/
This topic is locked and can not be replied to.