Forum: Ruby on Rails form_remote_upload

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
A4a8fefcbd2cd6d2370609a5e2a3a389?d=identicon&s=25 Rob Merrell (Guest)
on 2006-04-13 01:04
(Received via mailing list)
Hey all,
    I just upgraded rails to 1.1.2, and form_remote_upload now prevents
my
application.rhtml layout from being processed.  I'm not sure if the
problem
lies with v 1.1.2, or if upgrading the gems screwed stuff up.  Anybody
have
any ideas?

Rob
67d3880bbfaafdb2a2108b7c9a64df47?d=identicon&s=25 Adrian Madrid (Guest)
on 2006-04-13 01:07
(Received via mailing list)
Rob,

Check if you are using upload_progress. If you are check the changelog
and
notes for 1.1 and up. There were some notes about that part being
dropped
from the release and how you could still use it with a plugin.

Hope it helps,


Adrian Madrid
A4a8fefcbd2cd6d2370609a5e2a3a389?d=identicon&s=25 Rob Merrell (Guest)
on 2006-04-13 05:47
(Received via mailing list)
yeah, it's not the upload progress it is one that I found on
kylemaxell.comcalled form_remote_upload.
2ffdedc7137356f48e5bfcb00fce991a?d=identicon&s=25 Wiktor --- (iktorn)
on 2006-05-31 11:21
Rob Merrell wrote:
> yeah, it's not the upload progress it is one that I found on
> kylemaxell.comcalled form_remote_upload.

Anyone knows how to fix it?
This topic is locked and can not be replied to.