Forum: Ruby-Gnome 2 [ANN] dropped binary package support for Ruby 1.9.3 on Windows

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
394f372e936f867e4e43bfd1315a0a4e?d=identicon&s=25 Masafumi Yokoyama (masafumi_y)
on 2014-11-10 14:44
Hi,

I'm sorry for the late announcement.

We dropped Ruby 1.9.3 support on Windows (x86-mingw32 packages) since
Ruby-GNOME2 2.2.1 and rcairo 1.12.9. Because it's hard, and Ruby core
team
only provide security fixes for 1.9.3 until February 23 2015, after
which
all support will end for 1.9.3. We highly recommend that you upgrade to
Ruby 2.1 or 2.0.0 as soon as possible.

Support for Ruby version 1.9.3 will end on February 23, 2015
https://www.ruby-lang.org/en/news/2014/01/10/ruby-...


Regards,
myokoym
This topic is locked and can not be replied to.