Forum: Typo svn problems...

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Fe351aa18bdb90281044828701d67d08?d=identicon&s=25 cedric (Guest)
on 2006-04-07 07:25
(Received via mailing list)
an error message comes when I'm doing 'svn up'

Fetching external item into 'vendor/rails'
svn: REPORT request failed on '/svn/rails/!svn/vcc/default'
svn:
Cannot replace a directory from within

Here are my svn info:
Path: .
URL: svn://typosphere.org/typo/trunk
Repository UUID: 820eb932-12ee-0310-9ca8-eeb645f39767
Revision: 998
Node Kind: directory
Schedule: normal
Last Changed Author: kevin
Last Changed Rev: 998
Last Changed Date: 2006-04-06 04:55:10 +0200 (jeu, 06 avr 2006)
Properties Last Updated: 2006-04-04 12:26:45 +0200 (mar, 04 avr 2006)

Regards.
C├ędric
6451ee8093c9cedc94f6c813b4dde2c5?d=identicon&s=25 Kevin Ballard (Guest)
on 2006-04-07 07:34
(Received via mailing list)
Delete your vendor/rails directory and try again.
Fe351aa18bdb90281044828701d67d08?d=identicon&s=25 cedric (Guest)
on 2006-04-07 09:45
(Received via mailing list)
Now I got

svn: url 'http://dev.rubyonrails.com/svn/rails/branches/stable' doesn't
exist
7c9669bd19c08f8adc0b7cc92881b04c?d=identicon&s=25 Kevin Kubasik (Guest)
on 2006-04-07 13:44
(Received via mailing list)
Apperently it doesn't (exist) any more. They just recently added a new
tag/branch set for 1.1, (according to the svn log). Maybe they wiped
the 'stable' branch accedentaly. Someone wanna send an e-mail to their
list?

Cheers,
Kevin Kubasik

On 4/7/06, cedric <cedric@feelfree.homelinux.com> wrote:
> >>
> >> Node Kind: directory
> > http://www.tildesoft.com
> Typo-list@rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>


--
Cheers,
Kevin Kubasik
http://blog.kubasik.net/
0196ff65610046d2f8ba58bc4a45f144?d=identicon&s=25 Piers Cawley (Guest)
on 2006-04-07 17:04
(Received via mailing list)
"Kevin Kubasik" <kevin@kubasik.net> writes:

> Apperently it doesn't (exist) any more. They just recently added a new
> tag/branch set for 1.1, (according to the svn log). Maybe they wiped
> the 'stable' branch accedentaly. Someone wanna send an e-mail to their
> list?

BWAH! There I was, carefully setting the thing up so that it tracked
the stable version, and making sure that the trunk would break nice
and early, and they go and remove the branch! What's a developer to
do?
This topic is locked and can not be replied to.